Message Center Attention Requirement Alert
Symptom:
After logging into the Student and Faculty Portal, the following message occurs:
New information about your university account or program requires your attention.
Cause:
You will see the Message Center Alert messages above Current/Previous/Future classes section of the eCampus website. The Message Center displays alerts and notifications of any item requiring attention. Some events that show in the Message Center Alert section will remain there for a determined amount of time and will then become a logon event. Logon events display as soon as you log onto the website and must be handled before proceeding.
Resolution:
We recommend you take the survey or fill out the requested information to ensure continual prompting does not continue at each log in. In some cases, such as the Student End of Course Survey (SEOCS), prolonging taking the survey may cause you to miss the opportunity to take the survey. You may continue to see the Alert Message after completing the logon event. You may also receive the message when there is no logon event. In this case, the page could be caching old information or the server may not have updated your message information yet. Click the Logout link to exit the portal. The Alert Message should not be present on subsequent log ins. If it still exists, try clearing cache and cookies.
Additional Information:
For additional information on recommended troubleshooting (clearing cache and cookies), please see the Related Articles section to the right.
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